Newly created custom domains for replicated.app not working for Embedded Cluster installs

Incident Report for Replicated

Resolved

This incident has been resolved.
Posted May 16, 2024 - 11:07 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 16, 2024 - 07:09 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 16, 2024 - 06:52 PDT

Investigating

We are currently investigating this issue.
Posted May 16, 2024 - 06:14 PDT