High number of Gateway Timeouts Reported for Replicated releases endpoint
Incident Report for Replicated
Resolved
We identified the issue and released a fix.
Posted May 16, 2022 - 13:50 PDT
Update
We are continuing to investigate this issue.
Posted May 16, 2022 - 13:47 PDT
Investigating
We are currently working on identifying the issue and rolling back recent changes.
Posted May 16, 2022 - 13:47 PDT