Errors when creating, updating, and downloading Native scheduler licenses.

Incident Report for Replicated

Resolved

This incident has been resolved.
Posted Aug 16, 2024 - 09:55 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 16, 2024 - 09:54 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 16, 2024 - 09:02 PDT

Update

This issue only impacts EOA distribution of Native applications, KOTS, Helm, kURL, EC distributed applications are not impacted. We are working to address this for impacted vendors.
Posted Aug 16, 2024 - 08:57 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 16, 2024 - 08:50 PDT
This incident affected: Vendor Portal.