Intermittent issues with Vendor Portal, Vendor API, and CMX
Incident Report for Replicated
Resolved
This incident has been resolved.
Posted Dec 21, 2023 - 08:35 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 21, 2023 - 06:52 PST
Update
We experienced an issue with resource contention in our primary database. The database cluster has been restarted and is actively responding to requests. We continue to monitor and will provide further updates.
Posted Dec 21, 2023 - 06:37 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2023 - 06:31 PST
Update
We are continuing to investigate this issue.
Posted Dec 21, 2023 - 06:09 PST
Investigating
We are currently investigating intermittent service issues around the Vendor Portal, Vendor API. The Compatibility Matrix has dependencies on these services and is also experiencing intermittent issues as a result.
Posted Dec 21, 2023 - 06:06 PST
This incident affected: Vendor Portal and Compatibility Matrix (Core).