Degraded Performance for Embedded Cluster and kURL in CMX
Incident Report for Replicated
Resolved
Our monitoring confirms that remediation efforts are now showing successful k3s, kind, kURL, and Embedded Cluster in CMX.
Posted Feb 03, 2025 - 10:32 PST
Monitoring
We have deployed changes to help mitigate issues creating k3s, kind, kURL, and Embedded Clusters on CMX. We are currently monitoring these changes.
Posted Feb 03, 2025 - 10:00 PST
Identified
We believe we have identified the cause of these issues and are working to remediate them.
Posted Feb 03, 2025 - 08:38 PST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2025 - 08:13 PST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2025 - 07:14 PST
Investigating
We are currently investigating this issue
Posted Feb 03, 2025 - 07:04 PST
This incident affected: Compatibility Matrix (kURL, k3s, kind, Embedded Clusters).