Periodic failures in Audit Log search
Incident Report for Replicated
Resolved
This incident has been resolved.
Posted Mar 02, 2024 - 08:16 PST
Update
We are still in the process of restoring old events
Posted Mar 01, 2024 - 07:53 PST
Update
Audit Log is currently returning recent events only. We are in the process of restoring older events.
Posted Feb 29, 2024 - 12:48 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 29, 2024 - 08:35 PST
Investigating
We are investigating periodic errors in Audit Log search.
Posted Feb 29, 2024 - 08:29 PST
This incident affected: Vendor Portal.