Delays with Customer Activation Code Emails

Incident Report for Replicated

Resolved

Our email provider has stated the issue is resolved on their platform. We are also seeing successful email delivery at this time.
Posted Jun 17, 2024 - 16:32 PDT

Update

Our email provider has implemented a fix to resolve email deliverability issues. We continue to monitor for resolution of their incident.
Posted Jun 17, 2024 - 14:57 PDT

Update

We are continuing to monitor our email provider for resolution to this issue
Posted Jun 17, 2024 - 14:24 PDT

Update

Our email provider is indicating that they are mitigating the cause of this issue and that emails are beginning to process and send. We continue to monitor for resolution on this issue.
Posted Jun 17, 2024 - 13:36 PDT

Update

We are continuing to monitor our email provider for improvements to this issue
Posted Jun 17, 2024 - 13:14 PDT

Update

Our email provider has updated their incident with information that they have identified the cause of delays and are actively working to resolve the issue.
Posted Jun 17, 2024 - 12:41 PDT

Monitoring

We believe these delays are related to an ongoing incident with our email provider. We are monitoring for resolution on their end at this time.
Posted Jun 17, 2024 - 12:14 PDT

Investigating

Customers are experiencing delays receiving activation code emails
Posted Jun 17, 2024 - 11:57 PDT
This incident affected: Vendor Portal.