Delayed event processing affecting customer search functionality
Incident Report for Replicated
Resolved
The backlog of events has been processed.
Posted Feb 19, 2024 - 11:42 PST
Identified
We have identified the issue and the backlog of events is being processed.
Posted Feb 19, 2024 - 11:38 PST
Investigating
We are observing a large number of messages waiting to be processed. This causes Customer updates to be delayed, affecting the search functionality.
Posted Feb 19, 2024 - 09:38 PST
This incident affected: Vendor Portal.