Upstream Quay.io degrading push/pull in Image Proxy

Incident Report for Replicated

Resolved

The upstream incident with Quay.io which saw failures to Push and Pull images from their registry is improving. We're seeing significantly better success rates for pull operations through the Proxy Registry. At this time impact to Replicated appears mitigated.
Posted Jun 01, 2026 - 09:39 PDT

Update

We're continuing to monitor upstream notices from Redhat regarding the quay.io incident. Latest messaging is that Pulls are operational.
Posted Jun 01, 2026 - 09:00 PDT

Monitoring

The upstream registry has identified the problem and is implementing remediations
Posted Jun 01, 2026 - 08:19 PDT
This incident affected: Quay.io Registry.