Outbound emails are delayed
Incident Report for Replicated
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 10:56 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2023 - 10:55 PST
Monitoring
We have been informed by the upstream email delivery service that messages are being processed now, and we see the number of pending messages decreasing.
Posted Feb 03, 2023 - 10:54 PST
Identified
We are currently experiencing an issue with outbound emails. This affects account verification and signup emails, team invitation emails, license event emails, and password reset emails.

The issue has been identified in upstream email delivery service.
Posted Feb 03, 2023 - 09:27 PST
This incident affected: Vendor Portal.