Possible delays in provisioning CMX OpenShift relating to upstream dependencies

Incident Report for Replicated

Resolved

We're observing now that the upstream dependency issue is resolved and that we're seeing significantly better performance when provisioning OpenShit on CMX. Thank you for your patience with this issue.
Posted May 22, 2026 - 09:40 PDT

Monitoring

There are possible delays when provisioning OpenShift on CMX. This relates to an ongoing incident with an upstream dependency. We are closely watching this and will update as conditions improve. Thank you for your patience.
Posted May 22, 2026 - 09:32 PDT
This incident affected: Compatibility Matrix (OpenShift, OKE - Alpha).