Replicated Registry Proxy Image Pulls to DockerHub failing with 404
Incident Report for Replicated
Resolved
We identified the issue and rolled back the change from a recent maintenance which was the cause. Image Pulls to DockerHub via the Registry Proxy are working again
Posted Jan 28, 2023 - 19:04 PST
Investigating
We are currently investigating this issue.
Posted Jan 28, 2023 - 18:42 PST