Replicated Registry Error Rate
Incident Report for Replicated
Resolved
The fix has been deployed and metrics indicate increased error rates have subsided.
Posted Dec 14, 2023 - 13:42 PST
Monitoring
We have deployed a fix for this issue and are monitoring error rates to ensure stability.
Posted Dec 14, 2023 - 13:27 PST
Identified
Customers may be experiencing an increased error rate when interacting with the registry. The cause has been identified and we are introducing a fix for it.
Posted Dec 14, 2023 - 13:24 PST
This incident affected: Replicated Registry.