Compatibility Matrix clusters are taking longer than expected to start

Incident Report for Replicated

Resolved

Service has been returned to normal.
Posted Jul 15, 2025 - 16:45 PDT

Monitoring

We have mitigated the issue and are monitoring the situation to ensure that provisioning is stable.
Posted Jul 15, 2025 - 16:40 PDT

Investigating

We have identified that creating new VMs and clusters takes 10 mins or more. We are investigating the cause and will update this page when we have made some progress.
Posted Jul 15, 2025 - 16:35 PDT
This incident affected: Compatibility Matrix (AKS, EKS, GKE, OpenShift, kURL, k3s, kind, Embedded Clusters, Core, OKE - Alpha, RKE2).