High error rate from upstream cloud provider

Incident Report for Replicated

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 14:31 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 14:30 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 14:29 PDT

Update

We are continuing to monitor upstream issues with Google Cloud Platform and Cloudflare
Posted Jun 12, 2025 - 12:24 PDT

Monitoring

We are aware of upstream issues with Google Cloud Platform. This is presently impacting GKE components of our Compatibility Matrix product, and upstream GCR registries with our Replicated Registry. We are monitoring our cloud providers for updates.
Posted Jun 12, 2025 - 11:23 PDT
This incident affected: Compatibility Matrix (GKE) and Replicated Registry.