kURL installs with Metrics Server addon failing
Incident Report for Replicated
Resolved
We identified the issue related to a recent code change and reverted the change. This incident affected the ability to install kURL with specs that included certManager and metricsServer with the version "latest" or ".x".
Posted Sep 09, 2022 - 15:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2022 - 15:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2022 - 15:18 PDT