Usage of Docker Registry is impacted by ongoing incident with Docker

Incident Report for Replicated

Resolved

Docker is reporting that the incident affecting the Docker Registry has been resolved
Posted Jun 20, 2024 - 16:03 PDT

Monitoring

We are monitoring progress on the ongoing incident with Docker Registry as this is impacting customer workloads
Posted Jun 20, 2024 - 15:43 PDT