Vendor Web Signup via Google Auth Not Functional
Incident Report for Replicated
Resolved
We've merged a fix & confirmed signups via Google Auth are now working in Vendor Web.
Posted Jan 13, 2023 - 14:25 PST
Identified
The issue with signups via Google Auth has been identified and we are currently working on deploying a fix.
Posted Jan 13, 2023 - 13:32 PST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2023 - 13:10 PST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2023 - 13:09 PST
Investigating
New Users cannot sign up via Google Auth at vendor.replicated.com. We are currently troubleshooting the service to determine the root cause.
Posted Jan 13, 2023 - 13:08 PST
This incident affected: Vendor Portal.