Increased error rate when provisioning OpenShift distributions in Compatibility Matrix

Incident Report for Replicated

Resolved

We have rolled forward with OKE updates to mitigate the observed impact from upstream registry changes. Additionally, the upstream registry changes appear to have been independently resolved. OKE is provisioning successfully in Compatibility Matrix at this time. Thank you for your patience with this matter.
Posted Aug 25, 2026 - 14:03 PDT

Update

We have rolled out a mitigation for OKD and are observing significantly better success rates for this distribution. We continue to work on mitigations for OKE.
Posted Aug 25, 2026 - 11:58 PDT

Update

We are still observing higher than expected rates when provisioning OpenShift and OKE on Compatibility Matrix. We believe this issue is related to a recent update to registry.k8s.io. We have raised an issue with the maintainers and are working on mitigation.
Posted Aug 24, 2026 - 17:43 PDT

Identified

We are observing similar failure patterns in OKE as with VM based clusters of OpenShift. Errors indicate issues with image pulls from registry.k8s.io
Posted Aug 24, 2026 - 15:22 PDT

Update

We are continuing to investigate this issue impacting OpenShift on Compatibility Matrix
Posted Aug 24, 2026 - 14:18 PDT

Investigating

We are currently investigating this issue.
Posted Aug 24, 2026 - 13:50 PDT
This incident affected: Compatibility Matrix (OpenShift, OKE - Alpha).