Support bundles cannot be uploaded in Vendor Portal

Incident Report for Replicated

Resolved

This incident has been resolved.
Posted Nov 15, 2023 - 15:45 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 15, 2023 - 14:53 PST

Investigating

This is affecting Troubleshoot and Support pages. Support issues can still be submitted without support bundles.
Posted Nov 15, 2023 - 14:31 PST
This incident affected: Vendor Portal.