Email deliverability spam issue

Incident Report for Replicated

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 19:26 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2025 - 16:27 PDT

Identified

Check your spam folder. Our transactional email provider is seeing deliverability problems with gmail.
https://status.postmarkapp.com/notices/bt3ky3r8zlaapqlo-increased-gmail-spam-reports
Posted Mar 24, 2025 - 09:30 PDT
This incident affected: Vendor Portal.