Replicated platform currently impacted by ongoing Cloudflare Major Incident

Incident Report for Replicated

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 07:38 PST

Update

Internal testing and evaluation of the Replicated platform components shows are are operational. Cloudflare is additionally noting that they believe the incident is resolved, though they are continuing to monitor. Should issues arise again we will keep our customers informed of conditions.
Posted Nov 18, 2025 - 07:37 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 06:56 PST

Monitoring

We are seeing some recovery from the ongoing Cloudflare incident. We are continuing to monitor.
Posted Nov 18, 2025 - 06:52 PST

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 04:07 PST

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 04:02 PST

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 03:59 PST

Identified

Replicated platform is currently impacted by ongoing Cloudflare Major Incident (https://www.cloudflarestatus.com/incidents/8gmgl950y3h7)
Posted Nov 18, 2025 - 03:57 PST
This incident affected: Cloudflare Services (Cloudflare Cloudflare Tunnel, Cloudflare Cloudflare Workers), Vendor Portal, Replicated Registry, Enterprise Portal, Replicated Docs, and Compatibility Matrix (AKS, EKS, GKE, OpenShift, kURL, k3s, kind, Embedded Clusters, Core, OKE - Alpha, RKE2).