Vendor API not accepting empty POST requests, even when no parameters are required
Incident Report for Replicated
Resolved
A fix has been deployed to production and verified.
Posted Nov 01, 2019 - 16:43 PDT
Identified
We have identified the issue, and a fix is being implemented. Providing a post body of {} instead of the empty string allows API requests to complete as normal.
Posted Nov 01, 2019 - 15:48 PDT