Partial outages on Replicated APIs
Incident Report for Replicated
Resolved
We've confirmed that the database issues are fully resolved, and all APIs are functioning properly.
Posted Feb 15, 2019 - 19:49 PST
Monitoring
We have deployed a fix and are monitoring to ensure that the issue is fully resolved.
Posted Feb 15, 2019 - 16:22 PST
Identified
We have identified the database performance issues responsible for the earlier outages and are working on permanent fixes.
Posted Feb 15, 2019 - 15:45 PST
Update
API availability issues have been mitigated, while we continue to investigate the root cause.
Posted Feb 15, 2019 - 13:14 PST
Investigating
We are investigating database issues that are causing failures on various Replicated APIs (vendor, customer, and install scripts).
Posted Feb 15, 2019 - 13:05 PST