CMX Azure AKS is degraded

Incident Report for Replicated

Resolved

This incident has been resolved.
Posted Apr 25, 2026 - 06:29 PDT

Monitoring

CMX is impacted by an upstream incident for Azure AKS. We apologize for the inconvenience and are monitoring for improvements.
Posted Apr 24, 2026 - 10:33 PDT
This incident affected: Compatibility Matrix (AKS).