Login Functionality Degraded on vendor.replicated.com
Incident Report for Replicated
Resolved
We've performed system updates that will allow the continued functionality of replicated's login service.
Posted Jul 08, 2022 - 10:51 PDT
Monitoring
We've identified a change that we've since reverted and are confirming that functionality is being restored.
Posted Jul 08, 2022 - 10:28 PDT
Identified
We've identified the login problem with vendor.replicated.com and determined it to be due to a recent change that passed staging tests but began failing when moved to production. We are working on reverting this change to resolve the immediate incident.
Posted Jul 08, 2022 - 09:57 PDT
Investigating
We are currently investigating reports of errors when attempting to log in to the replicated vendor portal.
Posted Jul 08, 2022 - 09:17 PDT