OpenShift clusters in CMX have incorrect DNS
Incident Report for Replicated
Resolved
We have verified that this issue is now resolved and OpenShift is available
Posted Feb 02, 2024 - 11:56 PST
Monitoring
We have finished rolling back these changes and are monitoring at this time
Posted Feb 02, 2024 - 10:53 PST
Identified
We have identified the cause of this issue and are rolling a new feature back
Posted Feb 02, 2024 - 09:53 PST
Investigating
We are investigating an issue where Openshift clusters in CMX have incorrect DNS records
Posted Feb 02, 2024 - 09:26 PST
This incident affected: Compatibility Matrix (OpenShift).