Slow Image Pulls from GCR via Registry Proxy
Incident Report for Replicated
Resolved
We believe the intermittent latency issues we were seeing with the upstream registry have stabilized.
Posted Jan 28, 2022 - 08:44 PST
Monitoring
We are still actively monitoring the situation and presently believe this to be an intermittent issue with the upstream GCR registry. We will provide further updates if this assessment changes.
Posted Jan 27, 2022 - 15:35 PST
Investigating
We are currently investigating slow image pulls to GCR via the Replicated Registry Proxy
Posted Jan 27, 2022 - 14:11 PST