Issues creating Kots releases in Vendor Portal

Incident Report for Replicated

Resolved

This incident has been resolved.
Posted Jul 05, 2024 - 06:38 PDT

Update

We have rolled back changes that have contributed to this issue. We can confirm that creating Kots releases in Vendor Portal is working as expected at this time. Users affected by this will need to log out and back in.
Posted Jul 05, 2024 - 06:37 PDT

Identified

We are working to roll back changes that may be contributing to this issue
Posted Jul 05, 2024 - 06:32 PDT

Investigating

We are currently investigating reports of issues creating Kots releases in the Vendor Portal
Posted Jul 05, 2024 - 06:01 PDT
This incident affected: Vendor Portal.