CMX Cluster History page erroring

Incident Report for Replicated

Resolved

This incident has been resolved.
Posted May 20, 2024 - 15:20 PDT

Monitoring

We have confirmed that the CMX Cluster History page is functional once again and are monitoring.
Posted May 20, 2024 - 15:13 PDT

Identified

We have identified what we believe are the causes of these issues and are working to remediate them.
Posted May 20, 2024 - 14:37 PDT

Investigating

We've observed errors on our CMX Cluster History page and are currently investigating these issues
Posted May 20, 2024 - 14:07 PDT
This incident affected: Vendor Portal.