Possible delays in provisioning CMX resources

Incident Report for Replicated

Resolved

We have observed a significant improvement in these resources following actions from an upstream providers networking. This incident is resolved at this time.
Posted Nov 12, 2025 - 08:09 PST

Investigating

We are currently investigating this issue.
Posted Nov 12, 2025 - 08:00 PST
This incident affected: Compatibility Matrix (AKS, EKS, GKE, OpenShift, kURL, k3s, kind, Embedded Clusters, Core, OKE - Alpha, RKE2).