Issues with provisioning kURL in CMX

Incident Report for Replicated

Resolved

This incident has been resolved. A fix was released to production.
Posted May 05, 2026 - 19:38 PDT

Identified

We have identified the issue impacting kURL on CMX and are working on a fix.
Posted May 05, 2026 - 13:47 PDT

Update

We are continuing to investigate this issue with provisioning kURL on CMX. We appreciate your patience.
Posted May 05, 2026 - 13:41 PDT

Update

We are continuing to investigate this issue with provisioning kURL on CMX. We appreciate your patience.
Posted May 05, 2026 - 11:04 PDT

Update

We are continuing to investigate this issue and will provide periodic updates on the incident.
Posted May 05, 2026 - 10:02 PDT

Investigating

We are currently investigating this issue
Posted May 05, 2026 - 09:15 PDT
This incident affected: Compatibility Matrix (kURL).