Compatibility Matrix: GKE 1.32 clusters failing to create

Incident Report for Replicated

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 20:09 PDT

Update

We are continuing to monitor for any further issues.
Posted Mar 31, 2025 - 19:44 PDT

Monitoring

We have rolled out a fix, pinning GKE 1.32 to version 1.32.2, and are monitoring the results now.
Posted Mar 31, 2025 - 19:43 PDT

Identified

We have identified an issue with pulling images from Google's registry, and are working with Google to find a resolution.
Posted Mar 31, 2025 - 16:39 PDT

Investigating

We have noticed that GKE 1.32 clusters are not reaching a 'running' state. We are currently investigating this issue.
Posted Mar 31, 2025 - 15:31 PDT
This incident affected: Compatibility Matrix (GKE).