Issues with provisioning AKS in CMX

Incident Report for Replicated

Resolved

This incident has been resolved.
Posted May 08, 2026 - 17:34 PDT

Monitoring

The issue looks to be resolved by azure and we're monitoring the issue.
Posted May 08, 2026 - 15:57 PDT

Investigating

We are currently investigating this issue.
Posted May 08, 2026 - 15:21 PDT
This incident affected: Compatibility Matrix (AKS).