Installation and updates for some KOTS applications may fail with "unexpected EOF" error
Incident Report for Replicated
Resolved
This incident has been resolved. This was caused by newly added application spec processing that could generate invalid templates due to special characters contained in the spec.
Posted Jul 13, 2022 - 15:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2022 - 15:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2022 - 15:08 PDT
Investigating
We are currently investigating this issue.
Posted Jul 13, 2022 - 14:45 PDT