Installation and updates for some application may fail with YAML formatting error
Incident Report for Replicated
Resolved
This was caused by newly added application spec processing that unintentionally removed quotes from some string fields that contained templates. Since YAML does not require quotes around valid strings, the result was still valid YAML until those templates were evaluated
Posted Jul 08, 2022 - 16:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2022 - 16:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 08, 2022 - 16:03 PDT