We are currently investigating an issue impacting KOTS installs.
Incident Report for Replicated
Resolved
This incident has been resolved. On June 22, 2022, we suffered an outage that affected some customers using KOTS. The outage was a result of deadlock in the REST service used by KOTS to fetch releases and licenses for a small number of applications. Our first step is to confirm a fix and we will provide more details in a full post mortem as soon as possible.
Posted Jun 22, 2022 - 15:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 11:15 PDT
Investigating
We are currently investigating this issue.
Posted Jun 22, 2022 - 07:32 PDT