Some AKS instance types are unavailable

Incident Report for Replicated

Resolved

The incident has been resolved
Posted Jun 29, 2025 - 19:29 PDT

Identified

AKS instance types Standard_D2S_v5, Standard_D4S_v5, Standard_D8S_v5, Standard_D16S_v5, Standard_D32S_v5, and Standard_D48S_v5 are currently unavailable. We are working with Azure to correct this issue.
Posted Jun 29, 2025 - 14:47 PDT
This incident affected: Compatibility Matrix (AKS).