Failures while creating app releases
Incident Report for Replicated
Resolved
This incident has been resolved.
Posted Dec 11, 2020 - 08:20 PST
Monitoring
Release creation is working again. We are monitoring.
Posted Dec 11, 2020 - 08:11 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2020 - 08:10 PST
Investigating
We are currently investigating the issue.
Posted Dec 11, 2020 - 08:00 PST