Vendor Portal Service Disruption
Incident Report for Replicated
Resolved
The root cause of this issue was determined to be a deadlock in one of the APIs, and a fix has been deployed.
Posted Mar 15, 2023 - 17:50 PDT
Monitoring
An issue causing a disruption in service with the Replicated Vendor Portal has been identified and fixed. We are continuing to monitor the situation, and will provide an update on root cause.
Posted Mar 15, 2023 - 09:04 PDT