Slow Search Times in Github Issues Impacting Our Ability to Monitor and Find Active Cases
Incident Report for Replicated
Resolved
Github has resolved this issue.
Posted May 10, 2022 - 12:09 PDT
Investigating
As of yesterday, search in private GitHub repositories has stopped working for our support team and that's impacting our ability to find/monitor cases. We have begun working with GitHub and appreciate your patience while we work through this issue.
Posted Apr 27, 2022 - 09:59 PDT