Issues with Compatibility Matrix

Incident Report for Replicated

Resolved

We are seeing no signs of regression in networking performance or operations of CMX VMS and clusters. This incident is resolved.
Posted Feb 25, 2026 - 14:01 PST

Update

CMX operations appear to be working as expected. We are continuing to monitor this situation and the upstream provider.
Posted Feb 25, 2026 - 13:35 PST

Monitoring

Internal end to end testing is showing successful operations with VMs and Clusters on CMX
Posted Feb 25, 2026 - 13:27 PST

Identified

We believe this relates to a networking issue with an upstream provider which may be transient. We are exercising end to end tests at the moment to observe improvements internally.
Posted Feb 25, 2026 - 13:19 PST

Investigating

We are currently investigating this issue.
Posted Feb 25, 2026 - 13:12 PST
This incident affected: Compatibility Matrix (AKS, EKS, GKE, OpenShift, kURL, k3s, kind, Embedded Clusters, Core, OKE - Alpha, RKE2).