New teams may be unable to use the Customer search feature in Vendor Portal
Incident Report for Replicated
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 08:51 PST
Monitoring
We are now observing normal operations in the search cluster.
Posted Feb 20, 2024 - 20:06 PST
Investigating
We are currently experiencing errors when updating customer search indices for some teams. This may result in delayed or missing data when using the Customer search feature. All up to date data is available on the individual customer pages.
Posted Feb 20, 2024 - 09:44 PST
This incident affected: Vendor Portal.