Registry Proxy Returning 4xx errors
Incident Report for Replicated
Resolved
This incident has been resolved. Docker Hub image pulls through the Registry Proxy are now functional.
Posted Oct 28, 2021 - 00:08 PDT
Update
We are continuing to investigate an issue affecting Docker Hub image pulls through the Replicated Registry Proxy.
Posted Oct 27, 2021 - 23:16 PDT
Update
We are aware of an issue affecting Docker Hub images pulls through the Registry Proxy, and are actively monitoring the situation.

https://status.docker.com/pages/533c6539221ae15e3f000031
Posted Oct 27, 2021 - 11:38 PDT
Update
We are continuing to investigate this issue.
Posted Oct 27, 2021 - 11:16 PDT
Investigating
We are currently investigating an issue where image pulls from the registry proxy are failing
Posted Oct 26, 2021 - 11:30 PDT