Increased HTTP 5xx rate for api.replicated.com

Incident Report for Replicated

Resolved

Observed issues with an upstream provider have been resolved. The API and the Registry are behaving normally at this time.
Posted Sep 18, 2025 - 11:42 PDT

Monitoring

After further review of the increase in HTTP 5xx errors, we've identified that these failed requests are generally coming through an upstream provider in a particular point of presence. We are monitoring ongoing issues with our upstream provider and will update here as conditions change.
Posted Sep 18, 2025 - 10:02 PDT

Investigating

We currently investigating this issue
Posted Sep 18, 2025 - 08:48 PDT
This incident affected: Vendor Portal and Replicated Registry.