Kurl Testgrid not responding
Incident Report for Replicated
Resolved
We have discerned that this did not have the effect initially thought.
Posted Sep 22, 2022 - 19:03 PDT
Update
We are continuing to investigate this issue.
Posted Sep 22, 2022 - 18:59 PDT
Investigating
Requests to Kurl Testgrid are returning error codes. We are investigating.
Posted Sep 22, 2022 - 18:59 PDT
This incident affected: Vendor Portal.