kurl.sh down

Incident Report for Replicated

Resolved

This incident has been resolved.
Posted May 10, 2026 - 01:19 PDT

Update

We are continuing to investigate this issue.
Posted May 10, 2026 - 01:18 PDT

Update

The upstream outage that was affecting this service has been resolved.
Posted May 10, 2026 - 01:17 PDT

Update

We are continuing to investigate this issue.
Posted May 10, 2026 - 00:27 PDT

Update

We are aware of an outage affecting https://kurl.sh, which prevents access to the documentation and the website that allows building installers yaml. Access to existing installer manifests is unaffected.
Posted May 10, 2026 - 00:25 PDT

Investigating

The kURL.sh documentation site is currently experiencing an outage. We are investigating the cause. Installer downloads using kURL are still working and available at this time.
Posted May 10, 2026 - 00:10 PDT
This incident affected: kURL (kURL.sh).