Postmark Incident affects automated emails sent from replicated.com
Incident Report for Replicated
Resolved
Postmark has marked their incident resolved.
Posted May 23, 2023 - 13:37 PDT
Identified
Postmark is experiencing an incident, which affects automated emails sent from Replicated. We will continue monitoring the situation and update here as updates are available.
Posted May 23, 2023 - 08:59 PDT