Issues provisioning k3s and kind clusters in CMX

Incident Report for Replicated

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 16:40 PDT

Monitoring

We are seeing k3s and kind CMX clusters spinning up successfully at this time without timing out. We are continuing to monitor this situation.
Posted Mar 12, 2025 - 14:43 PDT

Update

This issue is likely impacting kind cluster creation as well
Posted Mar 12, 2025 - 14:35 PDT

Investigating

We are currently investigating issues with provisioning k3s CMX clusters leading to timeouts
Posted Mar 12, 2025 - 14:33 PDT
This incident affected: Compatibility Matrix (k3s, kind).