Slow image pulls from GCR through the Replicated registry proxy (Monitoring)
Incident Report for Replicated
Resolved
Google has resolved their internal issue that was causing this incident. All systems should now be functioning normally.
Posted Apr 29, 2022 - 09:44 PDT
Update
Google has confirmed that there is an issue with GCR: https://status.cloud.google.com

Google Container Registry(GCR) is experiencing elevated latencies in multi-regions US, Europe, Asia. Affected customers will experience intermittent delays while pulling images from GCR from outside Google.
Posted Apr 27, 2022 - 14:54 PDT
Monitoring
Some customers are seeing very slow response times when working with GCR images through the replicated registry proxy. This is occasionally causing timeouts for requests.

We have begun taking steps to ensure our registry proxy infrastructure is provisioned with enough resources to field all it's requests without delay. We thank you for your patience while we work through this.
Posted Apr 25, 2022 - 18:14 PDT